» Códigos, Dicas, Templates, Tutoriais para deixar o seu blog do seu jeito!

Seu Background(Plano de Fundo) não Funciona no Internet Explorer

O background que você colocou no seu blog não aparece no IE?» Não se preocupe com uma simples modificação ele irá funcionar no IE.Você adicionou o endereço do background(plano de fundo) com a linha de código:

background: url(endereço da imagem) left repeat;

Observe que o endereço da imagem não está entre aspas(""), neste caso o plano de fundo poderá funcionar apenas no Firefox, mas se você colocar o endereço da imagem entre aspas("") irá funcionar no IE também.A linha deverá ficar assim:

background: url("endereço da imagem") left repeat;

» left = indica que a imagem de fundo deve se alinhar à esquerda;

» repeat = indica que a imagem deve repetir por se tratar de um fundo;

» Você pode colocar o comando top antes de left para que a imagem alinhe no topo, ficando assim:

background: url("endereço da imagem") top left repeat;

Obs: Dê um espaço entre o parênteses ) e top

Seu Background(Plano de Fundo) não Funciona no Internet Explorer Seu Background(Plano de Fundo) não Funciona no Internet Explorer Reviewed by Áurea on 6/29/2008 Rating: 5

17 comentários:

  1. Oi Áurea
    Infelizmente não funcionou, fiz como vc instruiu e não mudou o background no IE.
    O que será?
    Abs

    ResponderExcluir
  2. Aleluia Áurea...rsrsr... funcionou! Muito obrigado e fico te devendo essa ok?
    Bjs
    Satoshi

    ResponderExcluir
  3. aqui não funfo assim
    Eu adicionei a linha background em outer wrapper ai funfa certinho

    Msm assim vlw

    ResponderExcluir
  4. Oi Áurea, no meu funcionau direitinho, obrigada!
    Beijos!

    ResponderExcluir
  5. Vc salvou minha vida com essas aspas duplas! hehehe

    Aliás, Muito obrigado também pelo passo-a-passo para inserir menus horizontais!

    Ficou ótimo!

    Parabéns pelo Blog!

    ResponderExcluir
  6. Ola

    estamos com este problema, nosso background so aparece bunitinho no FF no IE necas

    se poder dar uma olhadinha

    obrigado

    ResponderExcluir
  7. olá brother naum sei se o meu comentário tem alguma koisa haver.. mas a questão é a seguinte mesmo.. o IE.. ontem estava mexendo no meu blog.. ajustando as últimas koisinhas.. já estava até bonito..havia posto vários hacks.. como galeria animada.. resumo na página principal e assim por diante... e o back-up estava feito tudo nos conformes.. e agora depois quando eu tava quase terminando deu um erro no meu lateral da direita.. só que esse erro é somente no IE mesmo.. no firefox e chrome funciona.. perfeitamente.. depois disso.. troquei de template.. fiz o bacj-up e nada de voltar.. dai quando eu apago a ultima postagem do blog volta a normalidade..

    é só eu postar alguma koisa no blog e volta os bugs novamente.. vc conseguiria me ajudar.. naum sei mais pra quem recorrer com esse problema.. já tentei de tudo e nada fununcia...

    ResponderExcluir
  8. Muito obrigado, já estava ficando louco! Funcionou \o/

    ResponderExcluir
  9. Valeu mano ja tava quebarando a cabeça pra resolver isso aqui mas agora funfou tranquilo

    ResponderExcluir
  10. Nunca comento em blogs, mas depois dessa dica q me ajudou muito vou até comentar ;D

    vaaaleuuuu

    ResponderExcluir
  11. Olá por favor me ajude, minha magem é na header, coloquei as aspas e não funcionou; comoseria a imagem na header?
    ficarei muito agradecida, pois já vi vários tutorias e não consegui.

    ResponderExcluir
  12. agora acertei!!!! valeu bjs obrigada

    ResponderExcluir
  13. Muito Obrigado!!! Resolveu o meu problema

    ResponderExcluir

Todos os comentários são lidos e moderados antes da publicação.
Para que seu comentário seja publicado leia a Política de Comentários do Blog no post Regras do Blog

Tecnologia do Blogger.